Windows Store に Fedora と openSUSE が登場!?

Windows StoreにFedoraとopenSUSE11が登場か(マイナビニュース)

まさかUbuntu以外が提供されるだけでも意外だったのにFedoraとは更に意外、
Fedoraって実験ディストリビューションだからこういうところに出てくるとは思わなんだ、
CentOSならわかるんですけどね。

Fedoraが一番使い慣れてるので個人的にはとてもうれしいニュース。

Windows 10 Creators updateを入れた(本当に入れただけ)

日曜日に入れてみた、
なんで日曜日かというと、それまでノート(Win10 Pro)がアップデートできるという事を忘れていたからw
メインPCはEnterprise版なのでアップデートアシスタントの対象外でその時点ではまだアップデートできなかった。

インストール開始から終了まで30分弱ってとこかな、
実際にはボタン押さなきゃ進まない状態で気がつかなくて放置とかしてたから張り付いてれば20分くらいで終わったのかもしれない。
アクセスランプ見る限りそれほど激しいアクセスはしてなかったのでストレージの速度はあんま影響しないと思う。

普段使ってないノートなのでアップデート終わった後少し触ってみてシャットダウン、
中身がどうなってるかまではまだちゃんと見ていない。

stellarisがセールで安くなってたからそれ買ったんで遊ぶのに忙しいw

Windows 10 バージョン 1607 メディアが入手可能に

Windows 10 バージョン 1607 メディアが入手可能に(Microsoft technet)
米国時間の26日なんで日本だと夜(深夜?)ですかね。

今まで公開されてなかったのか、普通にアップグレードしても特に問題なかったから気にもしてなかった。

追記:
一応補足しておくとVLSCの話、一般向けはもっと前からありました。

Windows10で久々のブルスク

なんだろう、最近ディスプレイドライバのリセットがたまにかかるからRADEONのディスプレイドライバが原因かと思ってたんだけど・・・
今朝出勤前に軽くゲームやってたらいきなりブルスク。
usbxhci.sys だったかな、あれ?またUSBが原因なの?
これUSB3.0のドライバだよね。

USB3.0ポートにつながってるもので最近増やしたものと言えばXperiaXZ、
これが原因なんだろうか、ちょうどあの頃からだよな・・・
セルフパワーのハブ使って充電してるからPCから外しておけば大丈夫?

XperiaXZはUSB2.0だし、
2.0ポートに変えればいいのか、充電器買ったほうがいいんだろうか。

ネットワークドライブにインストールできないソフトを無理やりインストールする

インストーラーが弾いててもソフト本体は動作するようになっているものが結構ある、
自己責任ではあるけど mklink /d で SSD/HDD からリンクを張ってやればインストールする事が可能な場合が多い。
入れてしまえば普通に動く。

アニバーサリーアップデートのついでに色々やったけどかなり快適になった

まぁ、変更点はOSあんまり関係ないですけどね、
内蔵してたHDDを全部外し、SSDx4をM/Bにつなぎ替え、
ARC-1883ix-16(RAIDカード)外しただけ。

意外とNASへのアクセスでも速度そんなに気にならないかな、
大きいファイルだと気になるけど、頻繁に使うわけでもないし、
Vmwareはネットワークに置くと遅いよって警告出してたからそれだけローカルのSSDに移したけど。

RAIDカードの初期化で一分以上かかっていたので起動はかなり早くなった、
UEFI対応と言っても初期化時間あんまり変わらないからなぁ・・・
何よりも、NASをサーバールームに置いて本体にHDDを内蔵しない事でかなり静かになった。
各種FANも通常は低速で回ってるのでエアコンとかのほうがうるさいくらい。

あとはRADEON 290XがUEFI対応じゃない奴なのでこれを買い換えればもっと起動早くなるはず、
RX470も検討したんだけど微妙なんだよなぁ、消費電力は下がりそうだけど、
海外のベンチとか見てると古いゲームだとパフォーマンス下がりそうな感じだし、
DX12のゲームなら早くなるようだけどあんまりやらないし、
Nanoも考えたけど時期と値段的に微妙、
結局はVega待ちかな・・・

あとクリーンインストールしたおかげでIEがおかしかったのは治ったかも、当たり前かw
今のところ特に不具合は無いかな。

Windows10でLinuxコマンドが使えるようになったけど・・・

デフォルトではインストールされていないのでWindowsの機能から「Windows Subsystem for Linux (Beta)」というのをインストールした上で、
「更新とセキュリティー」から「開発者向け」のところで「開発者モード」にしないと使えない。
設定ができたら再起動して、コマンドプロンプトから bash と打ち込んで enter。
初回は少し時間がかかる、IDとパスワードの入力を求められるので入力すると使えるようになる。

ちょっと試した感じでは日本語の扱いがまだおかしい、
日本語の扱い自体はできるんだけどカーソルが変なところに行ったりして訳がわからなくなる。
他で打ち込んだ奴コピペしてやれば日本語入っててもちゃんと動くみたい。

あとはいくつかコマンド試してみたけど ifconfig は入ってるけど動かない、
入ってるけど動かないというコマンドも結構ありそうな感じ。

Windows10のアニバーサリーアップデートでATOKのシリアルが消えた

設定がMS-IMEに戻されるし、ATOK使おうとするとシリアル求められる、
まぁ入れたら動いたから良いんだけど。

Syncとかは使えてるからユーザーIDとかパスワードは消えてないみたいだけど、
なんでシリアルと登録キーが消えるのかね・・・

IE11の調子が悪いからWindows10入れなおそうと思ってるけど・・・

IEで特定のサイト(Yahooとか普通のところ)開くと固まったりする、
LunascapeでIEエンジン使っても同じ。

8/2のアニバーサリーアップデートまで待ってイメージから入れなおそうかな、
IEだけ入れなおしてもなおらないし、
使用頻度的に Firefox>Chrome>IE なのでそこまで優先度高くないから、
どうせならOSまるごと入れなおしちゃおうかと。

VL版のリリースも8/2なんだろうか、まぁどうせやるのは土日だし、週末までに出てればいいけど。