GeForce GTX 680は”まだ”X79でPCI Express 3.0が使用できない

GeForce GTX 680 Release Driver Limits PCI-Express to Gen 2.0 on X79/SNB-E Systems(techpowerup)

GeForce GTX 680は今のところGen 2.0でしか動作できないようです。
一応IvyBridgeでは使えるみたいなことは書いてありますね。

ドライバ更新とMBのBIOS更新で対応できるようではありますが、
RADEONの時はX79の登場から間近でマザーのBIOS更新も積極的に行われていたためすぐに対応されたんじゃないかという感じでした。
今回は各社IvyBridgeに力を入れているところなのでX79のBIOS更新がいつになるのか、
そもそもされるのかが微妙なところじゃないでしょうか。

コメントを残す