AMD RADEON HD7900シリーズとHD7700シリーズに対応したCatalyst 12.2 pre-certified driver

AMD Catalyst™ 12.2 Pre-Certified Driver(AMD公式)

これなんかよくわからない部分があります、
12.2 Pre-Certifiedと書いてありますが実際にインストールしてみるとバージョンは12.3となってます。
そしてXPには12.4から対応すると書いてあるのになぜかトップページのリンクでHD7900シリーズのXPドライバを選択するとここに飛ばされるしダウンロードリンクも存在しています。

私はHD7970でXP使ってないので試せないんですが動くんでしょうかね?

コメントを残す